• Re: LibreOffice no longer for PowerPC?

    From miglietta.francesco@miglietta.francesco@gmail.com to comp.sys.mac.apps on Wed Jul 15 06:21:08 2020
    From Newsgroup: comp.sys.mac.apps

    On Sunday, 28 July 2013 19:04:58 UTC+2, Joe wrote:
    MacUpdate says that LibreOffice 4.1.0.4 requires

    Intel, OS X 10.4.7 or later.

    LibreOffice, which automatically opens a web page pertinent to your particular Mac, says

    "
    Selected: LibreOffice Mac OS X (PPC), version 4.1.0, English (US)

    No regular installation files are available.
    Please change your selection or pick one from the additional downloads below.
    "

    Is this Newspeak for "We have decided to drop updates for PowerPC"?

    The only downloads available seem to be the older versions which I
    already have.

    --- Joe

    Any news on that Douglas ;P
    Will be great a 7.0 version as for the 2020 era :D:D

    Francesco
    --- Synchronet 3.18a-Linux NewsLink 1.113